Cette discussion a été migrée dans la nouvelle version v5 de HISSE ET OH.
Consulter dans ce fil dans la version 5-Beta.
Missing
nan.mlde

Nexus NX2

Bonjour
Mon bateau est équipé d'origine avec une centrale Nexus NX2 avec 3 capteurs (girouette, speedo et sondeur). il fonctionnait très bien et du jour au lendemain s'est arrêté: l'aiguille de l'indicateur de direction de vent reste fixe sur le nord, sur celui du multicontrol toutes les barres s'affichent sur l'écran pendant quelques secondes puis 2 valeurs fixes pendant quelques secondes puis uniquement 3 barres horizontales en haut. Quelqu'un a t'il rencontré ce problème et trouvé une solution (le serveur Nexus NX2 semble maintenant impossible à trouver !).
Merci

mardi 21 mai 2019 15:35

Liste des contributions

Fritz_ze_cat
fritz the cat

j'ai un équipement similaire ,
j'ai remplacé les deux batteries de la girouette et fait un reset
mais j'ai l'impression que la liaison entre la girouette et le nx est perturbée par l'émission de la vhf .
pour l'instant elle est en convalescence sur le portique et à l'air de bien fonctionner .
alain

mardi 21 mai 2019 16:19
Missing
nan.mlde

Merci mais la mienne est entièrement filaire. Je crois que le pb doit venir du serveur.

mardi 21 mai 2019 16:33
Fritz_ze_cat
fritz the cat

garmin à repris silva nexus et a arrêté la production ,c'est une manière de supprimer la concurence ,puis a sorti son propre matériel .
je crois que le sav pour ce matériel fonctionne encore ,les interroger
alain

mardi 21 mai 2019 16:49
Cette discussion a été migrée dans la nouvelle version v5 de HISSE ET OH.
Retour forums