Tous les forums > Equipements > Panne anémo st60 Raymarine
Missing
dandany

Panne anémo st60 Raymarine

Suite à une immobilisation de l'anémo en tête de mat déblocage mais plus de signal dépose complette

Sur table raccordement directement unité capteur angle correct mais pas d'indication de force je cherche des conseils pour recherche de panne
Soit une tête. De mât d'occasion les pièces de rechange coute hors de prix
Merci beaucoup d'avance

dimanche 27 août 2017 22:17

Liste des contributions

  • oups là :) futur-proprio ? dimanche 27 août 2017 18:07
Missing
dandany

Rectification

dimanche 27 août 2017 16:29
Missing
futur-proprio ?

salut tu doit avoir des fils en pied de mat avec des couleurs differentes (plus en tete ) pour les info ...
sinon le fichier joint si ca peut etre utile ou sinon MP si tu veux de l'aide

bon courage

dimanche 27 août 2017 18:05
Missing
futur-proprio ?

oups là :)

dimanche 27 août 2017 18:07
Corosol_2014_110
corosol

lorsque le capteur est branché sur l'afficheur et celui_ci alimenté en 12v ,tu dois avoir :
entre 0 et 8v entre la masse et le fil rouge
de 0 a 5 v entre le fil jaune et la masse suivant la vitesse du vent
de 0 a 5v entre la masse et le fil jaune ou vert suivant l'angle babord ou tribord

dimanche 27 août 2017 18:45
Missing
Skiffeur

Bonjour,
S'il y a eu blocage mécanique, peut être rupture d'un élément dans le "pod" de vitesse vent (voir repère 7 page 14 dans le fichier ci-joint).

J'ai réparé mon ST40 rotavecta qui n'indiquait plus rien: Nettoyage du capteur optique (Un choix de capteur inepte d'ailleurs) . Ça a fonctionné toute la saison.
Le ST60 semble lui équipé de capteurs à effet hall, bien meilleure solution.
As-tu démonté l'aérien? Peux-tu jeter un oeil sur les circuits imprimés dans l'aérien et nous dire ce que tu trouves?

dimanche 27 août 2017 21:08
5653
Polmar

Je rebondis à la lecture du terme "Rotavecta".
Quelqu'un a-t-il les dimensions des deux roulements à billes supports de l'axe tournant, des deux joints toriques noirs et de l'orange (dimensions non métriques à priori) extérieurs.
Car la pochette à 99 £, cela pique un peu!

Merci

mercredi 30 août 2017 15:00
Missing
dandany

merci a tous pour ces précieux renseignements
dépose des éléments constituant
Vue que le raccordement direct capteur tète de mat centrale a permis de constater une fonction direction vent correcte mais pas de vitesse et force

dimanche 03 septembre 2017 15:33
Missing
futur-proprio ?

salut
là verifie la tension entre masse et fil jaune en pied de mat pour voir ce que tu as (comme dit plus haut il doit y a voir
0, 5V , 0 , 5v (environ) : variation selon la vitesse du vent.
un voltmetre a cadran aiguille le montre bien sinon une led avec une, resitance de 500 ohms doit scintiller selon la vitesse .

apres si tu as variation il reste a verifier entrée à ton afficheur

bon courage

dimanche 03 septembre 2017 15:47
Missing
Cerianthe

Bonjour à tous
J'ai un petit problème avec ma girouette anémomètre de marque raymarine st 60.
Quand j'ai acheté le bateau la tête du mat étais démonter, je l'ai donc remonter en haut du mat, l'aiguille n'est pas as la bonne place mais çà doit être normal car il faut certainement que je la recalibre par contre au niveau de la vitesse du vent il y a trois trais et non deux zéro ou même la vitesse du vent.
Merci d'avance pour votre aide.

lundi 20 mai 2019 17:07
Img_1433
Solent

J’ai démonté ma girouette anémo st 60 pour changer les roulements. Il n’y a pas besoin d’etalonnage Si on remet tout en place avec les détrompeurs et le méplat de l’axe.
Voir le lien au dessus.

lundi 20 mai 2019 18:05

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums