Tous les forums > Equipements > pompe injection moteur nanni 4220 he
Missing
180300

pompe injection moteur nanni 4220 he

Salut à tous
depuis quelques jours mon Nanni 4220 HE ne veut plus démarrer. Aprés plusieurs purges gasoil, je me suis aperçu que le carburant n'arrivait pas aux têtes d'injecteur. J'ai démonté ma pompe de gavage et constaté la présence d'une mayonnaise grise. J'ai eu plusieurs problème avec le joint spi de la pompe eau de mer que je change régulièrement pour des fuites d'eau qui apparaissent systématiquement aprés quelques heures moteur. Cette axe est monté en continuité avec celui de la pompe à injection, peut-on relié les évènements ? J'attends avec impatience vos contributions.

mercredi 07 mai 2014 04:00

Liste des contributions

20130805_091652
schooner

si c'est de la mayonnaise dans l'huile moteur c'est très grave! il risque d'y avoir des dégâts importants au moteur.
Cela peut, effectivement provoquer un grippage du système de régulation d'injection mais aussi d'autres dégâts à la mécanique.
Première chose à faire: résoudre ce problème de fuite en remettant à neuf la pompe à eau de mer qui doit comporter un joint tournant en plus du spi. Deuxièmement changer l'huile et le filtre à huile. Après, vérifier la purge de la pompe d'injection, voir la notice.

mercredi 07 mai 2014 07:29
Uria1
SEGALEN

et vérifier que la crémaillère de débit de la pompe à injection coulisse bien: dons ce cas ça sent le grippage d'un élément Hp de la pompe à injection!

mercredi 07 mai 2014 09:40
Missing
juliana

Pour moi le problème est directement lié.
J'ai eu plusieurs cas sur les Kubota base industriel,moteurs qui ne tournent pas assez,le fond de carter de pompe injection retient la condensation et forme de la mayonnaise(même sans eau de mer)et grippe la crémaillère de pompe injection en position arrêt,la dépose,la repose ainsi que le dégrippage de la crémaillère de pompe se font sans problème,si c'était le cas,seule la crémaillère et la plaque de guidage est nettoyer,dans votre cas,ne tardez pas trop surtout avec de l'eau de mer.

mercredi 07 mai 2014 11:50
Missing
180300

Merci pour votre contribution. Pour ma part, vu le montage des joints spi sur l'axe pompe eau de mer, je ne vois pas comment elle peut pénétrer dans le carter moteur. A la dépose de la pompe, il n'y a que le joint spi côté pompe détérioré, celui côté carter ne présente aucune anomalie.
Je penche peut-être pour la condensation, mais vivant à bord du bateau et le faisant tourner régulièrement, cela serait-il possible ? Le fait qu'un piston de la pompe reste eb position haute est-il un signe de grippage ? J'ai constaté la présence importante d'eau dans la boîte d'aspiration à l'entrée du collecteur admission. Pour en finir avec l'eau de condensation, ma filtration est efficace et je tiens ma cuve pleine en permanence. Bon, je vous laisse réfléchir et retourne à mes outils. Merci encore.

jeudi 08 mai 2014 03:12
Fritz_ze_cat
fritz the cat

regarde le sens de montage du joint spi
les deux sont dos a dos ,les lèvres se montent dans le sens de l'étancheité
si ton joint spi coté eau fuit l'eau s'enroule autour de laxe et passe au travers de celui d'arrêt d'huile ,pour eviter ce phenomène enfiler entre les deux joints spi un joint torique sur l'arbre
ça fonctionne comme les cones qui empèchenbt les rats de monter à bord sur les ammares
alain

vendredi 24 octobre 2014 17:46
Uria1
SEGALEN

Oui le piston de pompe à injection grippé reste bloqué en position haute, c'est lui qui empêche la crémaillère de coulisser. j'en ai déjà décoincé avec un petit coup de tournevis.
Mais quand il est bien grippé et qu'il faut forcer... il n'y a pas d'autre choix que de remplacer l'élément. Il faut alors déposer la pompe et l'envoyer en station diesel pour remplacer cet élément et rééquilibrer les débits.

jeudi 08 mai 2014 03:34
Missing
juliana

Concernant l'eau de mer dans l'huile je n'en sais strictement rien,je ne suis pas sur place,par contre pour le reste je maintiens,cette panne est caractéristique au moteur Kubota,la plaque de coulisse de crémaillère de pompe s'oxyde et bloque la crémaillère en position arrêt,problème non rencontré sur Yanmar et autres moteurs.
Pour le reste,je laisse à chacun de faire ou croire ce qu'il veut.


jeudi 08 mai 2014 10:22
Missing
JohnBordeaux

Intéressant votre remarque - j'ai acheté neuf un nanni N3.30 - mais cela est resté 1 ans dans mon garage avant montage dans mon bateau. La mise à l'eau avait lieu en février - après qq heures de marche - panne - la mécanicien constate 2 ressorts d'injecteurs cassés - mayonnaise dans la pompe à injection. L'expertise est en cours - mais c'est caractéristique des kubota qui ne tourne pas assez ? Les autres moteurs ont moins ce problème ?

dimanche 06 juillet 2014 09:43
20130805_091652
schooner

les kubota ont des pompes d'injection lubrifiées à l'huile moteur alors que les autres moteurs ont des pompes lubrifiées au gazole. Du coup, avec un Kubota, la qualité de l'huile est primordiale. S'il y a de l'eau dedans, ça doit pouvoir détériorer la pompe facilement.

dimanche 06 juillet 2014 23:49
Missing
JohnBordeaux

Tout était neuf et le circuit de refroidissement a été vérifié par l'agent local de Nanni avant sa mise en route pour avoir la garantie. A l'expertise l'huile n'était pas contaminé par l'eau - j'attends toujours l'expertise des ressorts - depuis 3 semaines.

lundi 07 juillet 2014 08:37
O
quebec

Quelle est la suite de cette histoire ? ....
on aimerais savoir
A+ JM

mardi 21 octobre 2014 18:20
Missing
1
JohnBordeaux

Nanni dit corrosion des resorts dûe à avoir stocké moteur trop longtemps avant de faire fonctionner ! Moteur sorti du bateau pour démontage inspection - 20 hrs de M.O. + pieces - cela m'a couté 2000 euros. Si l'on fait process contre Nanni ? Pas la peine - va prendre bcp de temps et argent - complètement dégouté par la mécanique marine. Depuis 40 ans que je navigue - que des "em..." de moteur -Couach, Yanmar, Volvo et maintenant Nanni (consolation : le pire était avec un Couach en panne dans la rail des cargos en Manche - dans la nuit, pas de vent et dans un brouillard -- je te laisse imaginer l'ambiance à bord)

mardi 21 octobre 2014 23:22
Missing
ofpopstudio

en plus ça tombe toujours en panne au pire moment.
ça s'est fini comment?

vendredi 17 février 2017 19:46
O
quebec

pitoyable qualité d'une pièce mineure dont pourtant le prix de revient sur l'ensemble du moteur doit être ridicule ! honte au fabriquant pour une telle radinerie !

mercredi 22 octobre 2014 08:54
Missing
juliana

@ johnbordeaux,

Je suppose que se sont les ressorts de poussoirs qui ont cassées,avez vous des photos?
Avez vous des renseignements sur d'autres cas.
Ce phénomène de condensation à été constaté que sur des moteurs tournant que par petites doses ou les moteurs n'ont pas le temps de monter en température.
En moteur neuf,je n'ai eu qu'un cas de grippage de crémaillère sur un kubota 3 cylindres,mais rien à voir avec vos problèmes.
Suite à votre message de juillet,je n'ai jamais eu ce genre de problème sur d'autres moteurs,mais!!!!!

@quebec,

Sans aucune exception,toutes les marques ont leur problème dans chaque type et série .

Kubota,très peu,à par le problème de pompe qui s'oxyde,les clapets qui arrive à fuir et le problème à john que je pense très isolé.
Yanmar,et leur problème de soupapes et leur sièges d'un montage totalement anti mécanique,conçu par des DEBILES d'ingénieurs japonnais.
Honda diesel,avec les soupapes d'échap qui grippent et forme de micro rupture ou arrête le moteur en plein travail et leur injecteur à double étage qu'aucun dieseliste ne peut tarer,même pas chez Honda France.
Deutz,et les coussinets de tête de bielle pas assez ergotés qui viennent boucher la lubrification.
Lombardini,et leur injecteur/pompe DISA qui polluait tellement l'huile que le moteur ne démarrait plus par manque de compression,sans parler des ressort de surcharge et des joints de culasse ect...

A part ça la vie est belle et la mécanique est toujours très facile.....sauf quand une pendule vous rappelle à chaque secondes que le temps c'est de l'argent,comprendra qui voudra.

vendredi 24 octobre 2014 15:03
Missing
JohnBordeaux

Merci pour les infos - en fait j'ai pu comprendre que Nanni achète des blocs, culasses et autres composants séparémment - les assemblement- tourne le moteur sur un banc pendant 20 minutes et si O.K. l'expédie. Je suppose qu'il n'y a pas de suivi individual des composants - que par prélèvement ?- j'attends voir si d'autres moteurs Nanni de ce type auront le meme pb ( dans ce cas dû à un lot de composants hors norme) ou si cela en était un cas isolé. De toute façon comparé à la mécanique auto je suis arrivé à la conclusion que la mécanique plaisance est vraiment du "bricolage".

vendredi 24 octobre 2014 17:24
Uria1
SEGALEN

J'ai passé quelques jours chez Nanni:
Nanni reçoit des blocs complets, avec culasse, pompe à injection, alternateur et démarreur. Nanni rajoute les équipement nécessaires au refroidissement: échangeurs, collecteurs d'échappement et coude. Les faisceaux électriques, tableaux électriques et tous les équipements rapportés sont sous traités auprès de fournisseurs, pas forcément locaux.
Personnellement je pense qu'ils travaillent sérieusement, même si ils ne peuvent éviter tous les soucis .

vendredi 24 octobre 2014 23:22
Missing
srecko

Salut,
Après avoir lu tous les posts, je croyais être un cas isolé dans la galère des moteurs marins....ça me rassure, mais alors que ces moteurs devraient être très fiables, ils sont très fragiles....le buisness de la plaisance, probablement!....

mercredi 20 juillet 2016 20:05
Missing
JohnBordeaux

Après les décennies de navigation à la voile je constate que les moteurs "marinisés" pour la plaisance , comparés à des moteurs de voiture et camion, ce sont des bricolages - et source de de pbs et dépenses d'argent.
Et pour le buisiness de la plaisance - les industriels essayent maintenant de nous convaincre que, par exemple, traverser le golfe de Gascoigne, voire même faire un parcours côtier, sans électronique (le plus couteux possible bien sûr)- traceur, gps etc etc tout interconnecté est impossible.

mercredi 20 juillet 2016 23:00
Missing
srecko

....en réparant la pompe eau de mer, j ai rincé le circuit en injectant de l eau douce dans le circuit par l orifice de la pompe.....est il possible que de l eau ai pu passer dans le moteur par l échappement?..... Des avis?

jeudi 21 juillet 2016 07:35

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums