Tous les forums > Commentaires > Article : EM Track B100 Parametrage pour pouvoir emettre

EM Track B100 Parametrage pour pouvoir emettre

Salut a tous, je viens d acheter un EM Track B100 (emetteur Recepteur AIS) la doc papier est en anglais mais une version Francaise en PDF est sur le cd d ' install.

font-family: Verdana, Arial, Helvetica, sans-serif; line-height: 18px; backg (...)

Liste des contributions

  • :pouce: (Lady JANE) jeudi 13 juin 2013 11:08
Logo_notibird_avec_ecriture_v3
Jeff06

Après consultation de l importateur. Il ne faut pas tenir compte du plus et moins du switch inscrit sur le manuel. Pour arrêter d émettre il faut simplement ponter les 2 fils.

jeudi 07 février 2013 21:51
Avatar
bateauPegase

Tiens c'est étrange, impossible de consulter l'article ? Page inexistante.

vendredi 08 février 2013 08:55
Avatar
sgaget

Pareil.

??????

dimanche 10 février 2013 19:45
17347.resized
fulup

Le +/- peut te servir si tu veux mettre un interrupteur avec une led. Elle sera allumée quand l'AIS est en mode émission, sinon effectivement il suffit de relier les deux fils pour passer en mode réception seule.

vendredi 08 février 2013 09:14
Missing
(Lady JANE)

On peut utiliser un switch avec diode, mais le problème c'est que la diode va s'allumer quand l'émission sera éteinte !
A part utiliser un relais j'ai pas encore trouvé la façon d'allumer une led quand il émet et d'éteindre quand il est seulement en réception.
Mais il y a des pointures sur le site qui vont m'expliquer ça...

vendredi 08 février 2013 18:05
17347.resized
fulup

Lady Jane je ne te suis pas. l'AIS émet quand le circuit est ouvert (led allumée). Il est coupé quand le circuit est fermé, led éteinte. Maintenant en ajoutant une arrivée 12v ou masse tu peux allumer la diode quand tu veux, pas besoin d'un relais pour ça, c'est du niveau TTL ce qui suffit pour allumer une diode.

Ceci dit tout ca c'est un peu du détail, car au final soit mon AIS est soit tout allumé soit tout éteint. Au final je ne navigue jamais en mode réception uniquement.

vendredi 08 février 2013 19:08
Missing
jeudi 13 juin 2013 11:08 *** Message modifié par son auteur ***
Img_20141124_165410
Mangareva 2

quand il emet et recoit, il allume une diode verte, ambre reception seul, et bleu en mode furtif (ou economie), on peut l'activer et le desactiver via le logiciel proais2 aussi.
LE PLUS IMPORTANT est de rentrer le code MMSI sans se tromper!!! on ne peux plus le modifier ensuite! si vous n'avez pas de numero mmsi ; il faut en faire la demande a l'ANFR. (et reception seul en attendant)

lundi 07 octobre 2013 06:21
Img_20141124_165410
Mangareva 2

LE PLUS IMPORTANT pour emettre est d'entrer le numero MMSI sans se tromper; on ne peux pas le modifier ensuite. si vous n'en avez pas il faut faire la demande à l'ANFR.
L'appareil a des leds: vert emission et reception, ambre emission, bleu mode furtif (modifiable via le logiciel proais2 aussi) et rouge erreur

lundi 07 octobre 2013 06:32
Logo_notibird_avec_ecriture_v3
Jeff06

C est utile en régate et ca peut l être, lorsque l on va a un endroit ou l on na pas forcement envie que d'autres bateaux amis qui nous ont mis en favoris sachent ou l on est et nous rejoignent. Parfois on peut avoir envie d être seul.

vendredi 08 février 2013 19:39
Missing
(Lady JANE)

Avec l'EM-trak pour couper l'émission il faut joindre les deux fils VERT et ORANGE qui n'ont rien a voir avec l'alimentation du transpondeur. Cela peut-être utile de couper provisoirement l'envoi de ta position.
Donc le problème ne concerne que l'arrêt de l'émission : Si on coupe l'émission la led s'allume ! J'aurais préféré qu'elle s'éteigne mais c'est pas vraiment important sauf pour les tête en l'air comme moi qui oublie 9 fois sur 10 de mettre en route la trace quand je pars......
La présence de la carte SD qui enregistre automatiquement est un gros plus dans mon cas.

vendredi 08 février 2013 19:57
17347.resized
fulup

C'est bien ce que j'ai dit si on ferme le circuit on stop l'émission. Quand le circuit est ouvert l'AIS émet et tu as une tension sur entre les deux fils (normal puisse le circuit est ouvert. Doup tu peux allumer une led. Je suis d'accord que ce fils n'a rien à voir avec l’alimentation, mais il n’empêche quand faisant une référence sur le -12 et la masse on peut toujours allumer ou éteindre une led ) volonté, tu pourrais même avoir une led verte quand l'AIS est on et une rouge quand il est off.

vendredi 08 février 2013 20:34
Logo_notibird_avec_ecriture_v3
Jeff06

Super cette explication, ca va me permettre de terminer mon instal. Merci beaucoup.

dimanche 10 février 2013 15:10
Missing
(Lady JANE)

Si j'ai tout bien compris, nouveau schéma (indépendant de la mise en route du transpondeur)
Vert : émission de la position
Rouge : stand-by
Merci Fulup

dimanche 10 février 2013 16:31
17347.resized
fulup

Il y a tout un tas de solution celle ci n'est pas plus mauvaise qu'une autre

Une autre option c'est de prendre un inter bipolaire et d'utiliser la première voie pour les leds et la deuxième pour activer ou déactiver l'AIS (rassurant pour ce qui n'aime pas trop bricoler avec des courants faibles)

L'avantage de la solution de l'inter à deux voies c'est que l'allim des leds est complètement indépendante de l'AIS. L’avantage de la solution de Lady Jane c'est que si l'AIS est éteint toutes les led sont off , alors qu'avec un bipolaire en fonction du montage on les led n'indiquent que la position de l'inter et pourraient rester allumées même si l'AIS est coupé.

Quelques soit la solution, ça ne me semble pas idiot d'avoir une led verte/rouge pour indiquer la position du transpondeur l'AIS.

dimanche 10 février 2013 19:10
Missing
(Lady JANE)

Merci Fulup, ça pas été facile mais avec l'aide d'un ami on a réussi à installer une led bicolore verte en emission et rouge en mode silence
Voir le lien :
http://lady-jane.fr/Lady-jane/Le_Blog/Entrees/2013/4/10_AIS_Em-Trak_B-100.html

dimanche 14 avril 2013 13:39
Missing
Barceque

Bonjour à tous, moi j'ai le voyant error qui clignote alors que tous les check sont au vert dans proAIS 2. Ce qui semble de travers, c'est le vswr qui est aux environs des 20:1. Quelqu'un a-t-il une solution miracle pour le baisser ou faut-il que je change toute la ligne et éventuellement l'antenne? Merci

lundi 07 octobre 2013 07:34
Missing
JC22

Bonjour,
le vswr doit être le plus proche de 1:1, d'après ce que j'ai lu ici, un max de 1,5:1 est accepté.
à 20:1 ça veut dire que l'accord avec l'antenne est mauvais, soit le câble soit l'antenne est défectueux.
soit, en dernier lieu, l'em-track est en panne.

cdt

lundi 07 octobre 2013 08:20
Missing
Barceque

Merci, je vais voir du coté cablage alors.

lundi 07 octobre 2013 22:32

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums