Tous les forums > HEO Clubs > Nouvelle mise à jour [iNavX 5.0.2]
Missing
Callihom

Nouvelle mise à jour [iNavX 5.0.2]

Une nouvelle mise à jour iNavX 5.0.2 est disponible. Qui l'a testée ? Je voudrais éviter les problèmes de la maj précédente !

lundi 26 septembre 2016 10:13

Liste des contributions

  • :non: Lord-M lundi 26 septembre 2016 10:41
Unebonnepipenomdunchien
Lord-M

Encore pas mal de choses a finir de mettre au point, j'attendrais encore un peu

lundi 26 septembre 2016 10:40
Unebonnepipenomdunchien
lundi 26 septembre 2016 10:41 *** Message modifié par son auteur ***
F467a668-ae1f-4000-9197-f6f5270a789d
YATERF

Pas eu de soucis pour ma navigation côtière du week end.

lundi 26 septembre 2016 12:58
Missing
Callihom

Fullhaya dit qu'il est impossible de supprimer une route. Avez vous essayé ?

lundi 26 septembre 2016 16:42
P1060847
FullHaya

En tous cas si c'est possible merci de nous expliquer comment car je n'ai pas trouvé dans l'application 5.02
Le moins qu'on puisse dire c'est que la nouvelle interface ne facilite rien pour l'usage. Aucune des nouvelles apportées par les MAJ 5.XX ne me semble justifiées ou pertinentes. Heureusement que j'ai une autre appli de nav à bord (W4D 2.0).
Autre problème rencontré avec les MAJ des versions 5.XX :
Mon Ipad est connecté en WIFI sur un miniplex qui fait la liaison avec les instruments du bord. Si le WIFI est actif avant la mise en route de Inavx l'appli ne démarre pas et aucun affichage de carte. Il faut désactiver le WIFI pour que cela s'ouvre et ensuite réactiver celui-ci pour faire la liaison TCP/IP ou UDP au réseau. Et il faut aussi réactiver le TCP/IP qui est maintenant caché dans Autres et Préférences. Bref c'est plus compliqué qu'avant les MAJ.
Merci aux développeurs pour ce travail de sagouin

lundi 26 septembre 2016 17:51
P1060847
FullHaya

Impossible de supprimer une route sur cette version ???

lundi 26 septembre 2016 13:48
F467a668-ae1f-4000-9197-f6f5270a789d
YATERF

Si tu supprimes les waypoints ca supprime la route. Si on veut juste afficher ou enlever la route de la carte, il y a un bouton à glisser pour activer ou desactiver l'affichage de la route.

Concernant le wifi pas de soucis qu'il soit allumé avant ou apres avoir demarrer inavx. J'utilise le routeur de mon ais vesper xb 8000.

Moi je n'ai pas de difference sur la connexion wifi : j'allais deja dans instruments en haut a gauche selectionner TCP/IP puis activer a chaque nouvelle connexion. Je fais depuis debut 2014 et des que la connexion cessait quand j'arretais ma centrale ce bouton etait a reactiver.

lundi 26 septembre 2016 20:30 *** Message modifié par son auteur ***
Moyakbandol
Moyak

@ Yaterf : Non, ce serait dommage de supprimer tes wp, ils peuvent être utilisés dans plusieurs routes.

Plus simplement, tu selectionnes la route et l'icone en haut et à droite de l'écran te propose plusieurs options dont la dernière est "Supprimer"; Là tu peux choisir entre supprime la route ou supprimer la route et les wp
(v502 sur ipad et a priori cela fonctionne)
Par contre (voir autre fil) je ne peux pas renommer les wp (signalé à inavX qui m'a repondu que ce serait vite corrigé)

lundi 26 septembre 2016 20:39
Missing
(PLE)

@Moyak
Pour renommer un wp, après avoir cliqué sur celui-ci dans le menu wp, une fenêtre avec les détails de celui-ci s'ouvre : on peut alors modifier le nom du wp qui s'affiche. Je viens d'essayer, ca fonctionne

mardi 27 septembre 2016 08:33
F467a668-ae1f-4000-9197-f6f5270a789d
YATERF

Ok merci. Moi je n'utilise qu'une route a la fois et je supprime systematiquement mes waypoints des que je suis arrivé. C'est vrai je dois recreer les waypoints si je repasse par le meme endroit mais bon c'est rapide.

Je pourrai donc ameliorer ma tactiqe de gestion des routes.

lundi 26 septembre 2016 22:13
P1060847
FullHaya

Pour la route j'avais supprimé les WP mais la route restait en place !!!
Je viens de rallumer l'appli et là plus de route !!! Mystère mystère
Je retesterais demain en créant une route.
Pour ce qui est de la fonction wifi je maintiens ce que j'ai dit.
Si mon Wifi est actif et qu'il détecte le miniplex 2Wi l'appli ne démarre pas. J'ai la page accueil et un truc qui tourne indéfiniment. Je coupe le Wifi et ça s'ouvre. La réactivation du TCP/IP a toujours été nécessaire c'est vrai mais on n'avait pas à la chercher. On y avait un accès rapide en cliquant en haut. Maintenant il faut aller en bas dans autre puis préférence et enfin client NMEA. C'est vrai qu'ouvrir 3 pages et revenir ensuyite à la carte c'est un sacré progrès. MDR. Maintenant si la 5.02 convient à 100% à certains je suis bien comptant pour eux. Moi je n'y vois que des problèmes avec Inavx depuis que l'appli a été rachetée et modifiée par ses nouveaux développeurs. Et c'est bien dommage.

lundi 26 septembre 2016 23:16

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums