Tous les forums > HEO Clubs > iNavx et l'AIS (EM-TRAK B100 et RO 4800)
Missing
(Lady JANE)

iNavx et l'AIS (EM-TRAK B100 et RO 4800)

Bonjour

J'ai désormais terminé mon installation. Voici quelques information complémentaires qui peuvent vous êtes utiles.
Lorsque le B100 était totalement indépendant de la VHF RO 4800, j'ai vu mon bateau sur la VHF. A ce moment là le multiplexeur n'était pas branché et les informations étaient envoyées directement via NMEA sur le traceur Raymarine C70 ou le bateau était visible en double (Positon du GPS/VHF et position émises par le du GPS/B100)
Après avoir branché le multiplexeur, la cible AIS du bateau a disparue de C70, ce qui est normal puisque l'iMux de Brookhouse est programmé pour supprimer la cible si les deux positions sont identiques. Ce qui est curieux c'est que la VHF RO 4800 n'affiche plus Lady JANE dans les cibles, et là, je n'ai pas d'explication logique.
Par mesure de sécurité j'ai installé un switch qui permet de basculer la provenances des infos AIS
En ce qui concerne iNavx, si les infos viennent de la VHF : RIEN sur mon bateau. Par contre si elles viennent du B100, compte tenu que la position est très légèrement différente entre les deux GPS, Le bateau n'apparait pas sur la carte, mais sur les listes des cibles (Option TCT cochée et affichage à partir de la bande d'info)
Ces listes sont trés pratique, notamment celle par CPA il suffit d'un 'tap' sur un bateau pour voir les informations et la loupe prend dans ce cas toute son utilité. un 'tap' dessus et le bateau concerné est au centre de l'écran.
Une liste par TCPA paramétrable serait un plus en navigation, ainsi que pouvoir sélectionnés et desselectionnés plusieurs bateaux.
Avec les infos en provenances de la RO 4800, il est impossible de désselectionner un bateau. En provenance du B100, il suffit de sélectionner Lady JANE pour se retrouver avec le bateau au milieu de l'écran.
mardi 30 avril 2013 10:31

Liste des contributions

Charlie
ficelle
Bonjour L Jane,

beau montage !!
cette histoire de cible non vu m'interpelle...
j'ai le même cas sur mon montage:
R04800 sur C90
AIS easytrx en USB sur open CPN.
les 2 systèmes sont indépendants, la RO utilisant le GPS du C90 et le transpondeur ayant son propre GPS, et sa propre antenne VHF sur mon balcon Ar.

je vois très rarement le bateau sur la RO, et quand je le vois bien entendu le C90 m'annonce une cible qui me colle comme mon ombre...
dommage qu'on ne puisse pas paramétrer la RO sur ce point...
mardi 30 avril 2013 11:01
Missing
JC22
bonsoir à tous,
chose promise chose due, même si ma table à carte n'est pas totalement finie, j'ai remis sous tension mes appareils, à savoir,
GPS furuno GP32, VHF RO4800, AIS em-trak et PC .

j'ai mis deux inverseurs: un pour aiguiller les données RS232 vers un port du PC ( série ou en passant par un convertisseur USB) soit venant de la VHF, soit de l'AIS.
Le second sert pour la commande émission/silence de l'AIS ainsi que les deux LED correspondantes.
mon AIS est aussi accessible directement par son port USB.

J'ai une valeur VSRW de 1,4:1 avec mon antenne Metz.
je me suis vu immédiatement sur ma VHF.(antenne tête de mât et Antenne AIS montée provisoirement dans mes pataras.
je n'ai pas fait d'essais dans la durée ça sera pour une autre fois.
Les premiers essais de l'Em-trak avec un montage volant , le 12V était pris à partir d'une prise allume cigare destinée à une baladeuse à LED et en fait il y avait une résistance qui faisait chuter l'alimentation à 11,9V , et l'EM-Trak ne pouvait donc pas émettre.

Avec mon PC , j'ai pu avoir le ProAIS sur un port USB et les info RS232 sur OpenCpn.
Quand je commute la RS232 sur la VHF j'ai la position GPS du bateau ainsi que la position AIS à 3 m prêt et les autres cibles AIS.
avec la RS232 venant de l'em-trak je n'ai que la position GPS et les autres cibles AIS..
Je n'ai pas pu estimer la portée de l'émission étant toujours au port de Perros-guirec.
je captais plusieurs cible avec la VHF et son antenne tête de mât ( 10,5 m) je n'avais que le sémaphore sur l'AIS hauteur de son antenne 3m.
mes prochains essais pas avant fin mai.

Cdt
jeudi 02 mai 2013 21:28
Missing
(aldebaranfra374)
slt
bon je reviens...
j ai toujours le decrochage du gps du b100 dans opencpn...comprends pas j ai tout reinstalle notament opencpn et plusieurs fois proais
le b100 donc j ai fait la config(mmsi etc tout ok) se met au vert tres rapidement.
vswr a 0.8.1 avec la metz la derniere fois que j ai verifie
ca semble ok
le driver du transpondeur en port com 3 semble bien installe sous xp si je branche ou debranche il apparait dans le gestionnaire de periph
j ai reussi plusieurs fois voir dans l hyperterminal(mais c est dur liberation des ports etc) ainsi que dans la fenetre nmea de opencpn les donnees envoyees(ais gps du com 3 et du com 1 qui lui marchetoujours a la demande) ca paraissait ok
sauf que ca ne tient que quelques minutes les donnees gps et que a part dans proais je n ai jamais pu avoir la confirmation d emission
dans opencpn avec l ancien recepteur ais(dote d un gps interne)j avais la possibilite d avoir le ais gps shared la non.
@jc 22 peux tu me confirmer qu il faut faire une connexion supplementaires(physiques rs232) pour avoir la redirection gps(pourtant faite logicielle dans proais)
merci
je vais essayer ce we avec un autre ordi mais j en ai pas 36 et celui que j utilsais est le meme depuis plusieurs annees dans opencpn toutes mes donnees speed depth wind(apparent et reels) etc fonctionne nickel
et ca avait ete un jeu d enfant d installer un recepteur ais la ca coince comprends pas si gilles tarom ou devs(pytheas merak julnevermind etc...)opencpn peuvent relayer mon probleme
a suivre
seb
jeudi 02 mai 2013 22:10
Missing
JC22
Les points milieux de l'inverseur RS232, vont sur une prise db9
d'un coté j'ai les deux fils de l'AIS de l'autre de la VHF ( redir GPS est actif), la vitesse est 38400

VHF : bleu ( -) et gris (+)

AIS : brun (+) et bleu (-)

broche 2 (+) et 5 (-) de la DB9,

mais sur un 2° port USB du même PC j'ai branché l'USB de l'emtrak, j'ai donc les info simultanément soit de la VHF soit de l'ais.
j'ai mis la RS232 sur Opencpn et l'USB sur ProAIS.

je répète que mes essais n'ont durés que quelque mn.
dès que je peux j'en refais sur une période plus longue.
j'ai utilisé un mini PC windows stater, opencpn 3.2
le PC marchait sur sa batterie, j'ai retiré la mise en veille des ports USB.

jeudi 02 mai 2013 22:35
Missing
(aldebaranfra374)
merci pour la reponse rapide
mais est ce que le gps du emb ne marche qu avec une connection supplementaire(rs232) de l usb pour l emission ais?
dans opencpn il n y a pas de connection partagee ais gps(shared) alors que c etait le cas pour bon nombre de recepteur ais(avec antenne gps integree) d ou probleme de reception gps..
ce qui confirme amha soit un probleme de driver de em-trak soit l obligation de doubler la connexion usb pour l emission ais ET la connexion rs232 ou autre pour la reception ais
peux tu me confirmer?
merci de ton aide qui aura depuis le debut ete constrcutive.
en esperant que les gens de em-trak ou nos amis de opencpn suivent ce fil
amicalement
seb
vendredi 03 mai 2013 02:37 *** Message modifié par son auteur ***
Missing
(aldebaranfra374)
je note que tu es equipe d une ro4800 receptrice ais ce qui n est pas forcement le cas de tout le monde d etre equipe recepteur ais...
pourtant l em trak doit etre emmeteur ET recepteur non?
par contre le fait d avoir un gps fiable pour l asn notament
parait indispensble ca marchait evec mon vieux furuno gp30 du siecle dernier(non waas) ca ne marche pas avec un gps derniere generation pour l instant.
a suivre
seb
vendredi 03 mai 2013 02:58 *** Message modifié par son auteur ***
Helios_20100917_3801_50x50
ODeclav (Helios)
Il semble que le B100 n'assure pas la diffusion des trames GPS sur le port NMEA 'basse vitesse'.
Et que si des trames GPS sont en entrée sur le port 'haute vitesse', elles sont retransmises sur le port 'basse vitesse'.
Si on considère que le GPS du B100 est fiable, on peut le modifier pour assurer la diffusion des trames GPS sur les deux ports NMEA.
Cf http://support.em-trak.com/entries/21775232-Outputting-GPS-data-from-your-B100-to-external-devices
Je n'ai pas tout compris, mais il y a peut-être une piste !
vendredi 03 mai 2013 06:29
Missing
JC22
bonjour,
je pense ne pas mettre bien exprimé.


l'Em-trak émet l'AIS et reçois bien toutes les cibles à proximité.


pour le voir, sur le PC via le port USB de l'em-trak vers Opencpn on voit la position du bateau ( info GPS de l'em-trak) et les cibles AIS.

ça c'est une première manière de connecter em-trak et Opencpn.



2° Via le port série 38400 de l'Em-trak evrs le PC et Opencpn
il est possible de connecter la liaison série de l'em-trak et au PC par un port série si le PC en a, ou par un convertisseur série /USB. sur cette liaison, on a la position du bateau ( GPS de l'em-trak) et les cibles AIS


3° à parir de ma VHF RO4800 reliée au GPS furuno, via le port série de la VHF je connecte au PC de la même manière soit par un port série soit par un convertisseur série/USB.
dans ce cas j'ai sur Opencpn, la position GPS ( Furuno via la VHF) et les cibles via la VHF. dans ce cas je vois aussi l'émission de l'em-trak.


si vous avez deux ports USB sur le PC, il est possible d'utiliser l'USB de l'emtrak vers ProAIS

sur un second , vers Opencpn,vous connectez le port série à travers un convertisseur série/USB.


comme cela vous avez les info simultanément Opencpn et ProAIS.

je dois me faire un schéma de mon montage, dès que fini je le poste.

Cdt
vendredi 03 mai 2013 08:50
Missing
(aldebaranfra374)
slt @odeclav
merci pour la piste.
ca serait peut etre une explication...vu que je suis pour l instant relie sur le serveur et la vhf par le port nmea2 basse vitesse...
m enfin ca n explique pas pourquoi il decroche sur le port usb...
pour repondre a jc22 je ne vais pas mettre juste le gps sur port serie qui est reserve au serveur nexus pour l ensemble des donnees vent vitesse profondeur etc et qui marche tres bien.
et qui relai les donnees gps de soit l em trak pendant ques minutes donc
ou avant du gp 30 pendant tout le temps de la nav
d autant que l essai que je vais faire ce we est avec un ordi sans port com qui devient une generalite maintenant
j ai par ailleur fait un essai de relier mon vieux furuno gp30 par une rs232 faite maison +conversion serie/usb qui a marche du premier coup
j avais fait par ailleurs un essai d un recepteur ais radio ocean(antenne vhf et gps integrees)par le meme convertisseur serie/usb ca avait marche direct me donnant un ais gps shared dans opencpn
et le gps ne s arretait pas.
ahma driver em-trak pas au point.
allez voir sur l autre fil de l install que je ne fourni plus pour que ladyjane fasse des eco de forfait...lol il araison.
je ne suis pas le seul a me poser des questions sur la facilite de mise en place.
je repete donc
driver em-trak pas au point.ce qui pour un transpondeur fait un peut desordre...qu un recepteur marche ou ne marche pas bon...
qu on ne sache pas si un emmeteur marche(pour l instant jamais vu sur mt ou vt...)et qu il remmette en cause un maillon de la chaine de securite(perte de signal gps sur la vhf asn)
LA PAS D ACCORD
a suivre
seb
vendredi 03 mai 2013 10:40 *** Message modifié par son auteur ***
Missing
JC22
effectivement je n'ai pas de serveur, et je me répète , je n'ai pas encore fait d'essais dans la durée, jusque quelques mn pour voir si j'avais l'émission.
petite question à Seb, as tu essayé avec une antenne GBS USb (si tu en as une ) sur le même port USB pour voir si ça décroche?
au début j'avais des mises en veille sur mes port USB PC.

il y a a eu quand même 60 Em-Trak de vendus, ce serait intéressant d'avoir encore d'autre retour
Cdt
vendredi 03 mai 2013 11:01
Charlie
ficelle
Hello,

je m'incrustes sur votre discussion.
j'ai déjà eu des soucis de décrochage du à la mise en veille du PC...
OCPN ne supporte pas la mise en veille, il décroche quasiment un coup sur deux...
peut être vérifier de ce coté.
vendredi 03 mai 2013 11:22
Missing
(aldebaranfra374)
slt
pour ma part pas de mise en veille sur les ports usb et mise veille uniquement de l ecran du pc.
j avais remarque aussi les problemes au "reveil" l an dernier et surtout de ne pas avoir de trace continue...dans o
faudrait vraiment que j arrette windaub et sa gestion de ports calamiteuse...quand on a essaye d autres systemes comme macos linux ou beos...on comprends la misere
pour jc22 pas de gps usb par contre comme dit dans l autre fil j ai fait une rs 232 a la sortie de mon vieux gp30+port serie/usb (pour le garder en secours...mdr) et qui fonctionne...
du premier coup dans l hyperterminal et ailleurs
je vais continuer mes investigations ce we avec un autre pc...

mais comme dit dans l autre fil il se pourrait qu il faille avoir obligatoirement en marche proais pour l emission et que donc une connexion supplementaire soit requise(comme pour l utlisation d un traceur) dans opencpn via le port nmea1 du b100 comme souligne par odeclav qui pour l instant n est pas raccorde(juste cable leurs domino pret a recevoir OKHAOU)
m enfin je ne m explique pas ne pas voir apparaitre l ais gps shared meme si les phrases nmea contenaient pour le com3(usb) les phrases ais ET gps vu que j avais coche les 4 redirections dans proais
quelques minutes...
je soupconne aussi un "conflit"(definition:mot que les non windowsiens ne peuvent connaitre.) avec un driver usb/modem mais que je n arrive pas a desinstaller d ou l essai avec un autre pc vierge...
je lirais aussi les retours avec interrets
bonnes navs
a+
seb

vendredi 03 mai 2013 14:14
Charlie
ficelle
tester avec un autre portable est une bonne idée...
Windows est le ROI des conflits...
vendredi 03 mai 2013 14:18
Helios_20100917_3801_50x50
ODeclav (Helios)
Bon, le WE arrivant couplé au beau temps, je vais faire des tests de mise en veille du PC avec OpenCPN pour voir si j'ai un blocage.
Je confirme, ayant aussi essayer le B100 avec OpenCPN & proAIS2 que l'USB est mieux géré sous OSX. Mais pour le moment, pas d'OSX à bord !
vendredi 03 mai 2013 19:54
Missing
(aldebaranfra374)
juste un "tweet" pour odclav pas d os x a bord non plus...et pas linux malheureusement non plus sur le boat mais xp pro(cocinnelle xp3) pourtant un des "meilleures" windows(xp qui est bon normalement)
bon je refais pleins d essais ce we(avec opencpn proais and co..)et je vous tiens au jus.
je suis aller sur sur le site em-trak c est surement une connerie autrement on verra ensemble avec eux pour une maj du driver windaub
car plusieurs acheteurs peut etre moins "pointus" que moi sont aussi sceptiques
si mes contribs peuvent etre utiles...sans demonter l outil(utile.)
a suivre
seb
vendredi 03 mai 2013 22:27
Missing
(aldebaranfra374)
slt
bon ben je m excuses platement.
tout fonctionne impec avec l autre ordi
opencpn impec avec 2 connexions usb
reception ok le serveur nexus ok
pas de redir sur la vhf mais plus de decrochage du gps donc on va trouver une soluce
pas de verif de l emission mais vu le nombre d avions a m avoir survoles de pres je suis plutot confiant d autant que proais me confirmait les phrase d emission...
c etait probablement un conflit avec un driver modem usb...ou
iphone en partage de connexion internet par exemple comme actuellement ou autres...(pcmcia ou modem usb de la maison...) meme si je doute pour l iphone mais notez qu il coupe la connexion internet en cas d appel tel par ex
notez aussi que mon serveur installait un trakball souris port serie qui rendait la souris totalement inutisable j aurais du faire une video c etait poilant...un classique
si ca peut aider
a+
seb de son bateau par beau temps yeah
dimanche 05 mai 2013 21:23 *** Message modifié par son auteur ***
Missing
1
matelot@17724
Euh!! pour hisser les voiles, dites, vous prenez encore vos mains ?? ok, je sors, mais je rigole bien avec vous, j'ai l'impression d'être dans un autre monde.
lundi 06 mai 2013 11:41
Missing
(Lady JANE)
En tout cas grâce à l'AIS, mon équipier malade c'est retrouvé évacué du bateaux beaucoup plus vite qu'avec une fusée rouge ! Il faut vivre avec son temps même si on n'est plus tout jeune.......
lundi 06 mai 2013 11:50
Missing
matelot@17724
d'accord, j'ai lu ton récit, de toute façon, j'ai pas de fusées rouge, donc je ressors...lol
lundi 06 mai 2013 11:52
Dsc02597
L'ESTEREL2
Bonsoir

quelqu'un a t'il installé EM-TRAK B100 sous Windows 8

merci d'avance
lundi 06 mai 2013 18:57
Missing
(Lady JANE)

Tu parles du logiciel PROAIS fournit avec le B100 ?

mercredi 22 mai 2013 12:16
Missing
matelot@25496

J'ai installé un imux qui est censé envoyé les info des instruments raymarine sur inavx ,hélas l'ipad semble "sourd" au wifi même si le reseau imux est reconnu ,quelqu'un a t in eu déjà ce problème avec l'ipad

mercredi 22 mai 2013 13:18
Missing
(Lady JANE)

-1- se brancher sur l'iMux en vérifiant qu'il n'y a pas d'autres terminaux connecté dessus (autre iPhone ou ordi)
-2- lancer iNavx
-3- aller dans le menu Préférences
-4- choisir TCP/IP avec HOTE à 169.254.1.1 et Port à 2000
-5- rendre actif
Une fenêtre s'ouvre et indique en vert les trames NMEA et ST.

mercredi 22 mai 2013 14:42
Missing
matelot@25496

merci Lady Jane ,j'avais effectué cette configuration comme l'indique le mode d'emploi de l'iMux mais je ne vois pas le petit "logo" sur la fenêtre de l'ipad indiquant le niveau de réception du signal alors que mon iphone reçoit bien le signal...

mercredi 22 mai 2013 17:49
Missing
(Lady JANE)

On ne peut utiliser qu'une connection à la fois, si l'iphone prend la main sur l'iMux, on ne peut plus se connecter avec l'iPad. J'ai eu ce genre de problème. Il faut "oublier " le réseau sur l'iphone pour être sûr de la connection avec l'iPad.

mercredi 22 mai 2013 18:06
7591
Capucin

Bonjour Lady Jane. Quelle est l'autonomie de l'Ipad en wifi AIS ?

l'ipad 2 en usage cartographie tient effectivement 10 heures sans recharge, mais lorsque j'active le wifi pour aller sur internet, l'autonomie s'effondre très rapidement. Alors je m'inquiète

Je n'ai pas de multiplexeur, et l'idée que cette fonction pompe fortement la batterie de l'ipad ne m'enchante pas. Et je n'ai pas envie de le brancher en permanence sur la batterie du bord.

est-il possible que la liaison wifi à bord très courte n’entraîne qu'une faible conso par rapport à une liaison internet sur un hot post lointain ?

lundi 02 septembre 2013 06:35
Missing
(Lady JANE)

Désolé je ne sais pas !
J'ai (grâce à la timonerie) procédé à une alimentation constante de l'iPad via un chargeur USB sur une prise allume-cigare; ce qui compte tenu de la très faible consommation m'assure une autonomie en cas de problèmes. Au tout début quand j'ai testé iNavx sur l'iPhone ça tenait 8 heures avec le wifi en route.
Pour l'iPad j'ai installé l'alimentation permanente par mesure de sécurité
Pour l'iPad je pense que les anciens tiennent beaucoup plus longtemps que les Rétina qui consomment beaucoup plus. Perso je déconseille le Rétina à mes amis navigateurs. On trouve des anciens iPad en occaz de moins en moins cher, c'est une bonne solution.
J'ai un copain qui fait des navs à la journée d'environ 10 heures sans problème, mais sans multiplexeur.
La Wifi pompe effectivement sur l'alim ainsi que le processeurs qui est constamment actif avec la gestion des infos NMEA c'est ce qui m'a incité à une alim permanente. De toute façon cela n'a rien à voir avec la consommation d'une centrale multifonctions

lundi 02 septembre 2013 09:01
Vito
Vito

Je suis arrivé à la même conclusion pour mon iPad 2 qui 'discute' en wifi/AIS avec le boîtier easyTRX2-IS_Wifi : alimentation permanente...

mercredi 30 octobre 2013 10:41
Dsc02597
L'ESTEREL2

Je n'avais pas encore installé EM-TRAK B100, c'est fait depuis le début aout, avec Opencpn v3.2 et Windows 8
Il fonctionne correctement avec l'antenne sur le balcon arrière, réception jusqu'à 32M.
En partant de Port Bou à 4h30 du matin, direction Cap d'Agde Cap-Bear m'a contacté par VHF en m'appelant par le nom du bateau il m'ont confirmés que j’étais bien visible sur l'ais.

mardi 17 septembre 2013 19:41
Missing
JC22

Bonsoir,

A quelle distance entre le bateau et Cap-Bear et quelle hauteur de l'antenne terrestre?
sur le bateau c'est quelle antenne, une Metz?
merci des réponses
Cdt

mardi 17 septembre 2013 19:45
Dsc02597
L'ESTEREL2

avec un peu de retard JC22 j'avais pas vu.
Environ 5M de cap Bear antenne vhf pacific installée sur le balcon arrière

mardi 29 octobre 2013 23:07 *** Message modifié par son auteur ***
Missing
JC22

bonjour L'ESTEREL2,

vieux motards que jamais, merci de l'info
ma Metz est sur le balcon an attendant un portique
Cdt

mercredi 30 octobre 2013 08:08
Charlie
ficelle

Pour Béar les dés sont pipés... ils ( l'antenne ) sont à plus de 100 m au dessus de la mer... ils doivent nous "voir" encore plus loin que 5 mn même avec une antenne sur le Balcon Ar...
je ferais le test cet hiver en les appelant depuis devant Canet, soit 12mn.
je les ai déja eu depuis canet avec une VHF portable ils m'entendaient assez distinctement.

mercredi 30 octobre 2013 10:20
Missing
JC22

pour le plus important est d'être vu des gros et des petits.

Entre petits avec deux antennes sur balcon quelle est la distance où on est vu?

Puis à quelle distance un gros détectera un petit qui a son antenne sur balcon?
Avec un sémaphore c'est plus pour vérifier qu'on émet bien.
du moins à mon avis.
Cdt

mercredi 30 octobre 2013 10:28

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums