Tous les forums > Forums techniques > Comment utiliser le démarreur électrique d'un Yamaha 15 sans le boitier de commande à distance ?
Missing
gbmapo

Comment utiliser le démarreur électrique d'un Yamaha 15 sans le boitier de commande à distance ?

Bonjour à tous et à toutes.

Tout d'abord, meilleurs vœux pour cette année 2009 et plein de bonnes navigations !

J'ai déposé le moteur hors-bord de mon bateau (un Yamaha 15 CV) et l'ai amené à la maison pour l'entretien hivernal (vidange, graissage, bougies, etc.).
J'aimerais le faire tourner de temps en temps.
Mais, bien évidemment, la commande du démarreur électrique est restée sur la bateau :-)
J'ai bien essayé la procédure manuelle de secours : démonter le capot pour accéder au volant, enrouler un bout autour du volant, tirer doucement jusqu'à ce que ça résiste, tirer un coup sec. Que dalle ! Ça résiste trop :-(

Si quelqu'un a une idée pour remplacer le boitier de commande à distance (sans en racheter un rien que pour ça, bien sûr) ou au moins ce qui permet d'actionner le démarreur, je suis preneur.

Merci d'avance pour vos suggestions.

Eric
lundi 19 janvier 2009 11:47

Liste des contributions

---
essaie
2fils de la batterie a la fiche du moteur :reflechi:
si t'a pas la fiche moteur alors là??? faut en trouver une ;-)ou voir le systeme de broche,y a toujour moyen de goupiller quelque chose.
lundi 19 janvier 2009 12:43
Avatar
daniel13/73
avec
une batterie et un bouton poussoir dans un bricomerdo
lundi 19 janvier 2009 12:44
---
ben vi
je vois pas son probleme?? :reflechi: c'est pas difficile je pense mais bon....... ptet pas donné a tout le monde
c'est pas une leçon ici mais c'est en lisant de tel fil que l'on se rend compte que tout le monde n'est pas bricoleur, pourtant sur un bateau il le faudrait :-(
lundi 19 janvier 2009 12:46
Avatar
Erendil
Je comprend son problème
Enfin, peut être.

Un copain vient de me refiler son yamaha 4T 10cv pour en remonter un avec le même que j'avais en panne depuis des années.

Le sien est à démarreur électrique.

Il y a un faisceau de connextion qui fini avec une méga broche avec au moins 7 ou 8 fils.

Ma question à moi (qui est peut être la mème que la sienne) c'est : a quoi correspondent tous ces fils ? Lequel sert au démarreur ?

Jacques
lundi 19 janvier 2009 12:59
Missing
gbmapo
Si, si, tu as bien compris...
En plus des deux câbles de gros diamètre à brancher sur la batterie, j'ai bien un faisceau électrique à 7 broches dont une partie doit servir à :
1. lancer le démarreur,
2. lancer le démarreur en activant le starter (sophistiqué, non ?)
Le reste, je ne sais pas.

Effectivement, en reliant certaines de ces broches, on devrait arriver à démarrer.
Mais lesquelles ?
Je n'ai pas trop envie d'y aller au hasard ;-)

Éric
lundi 19 janvier 2009 14:26
---
un truc
c'est dejà mettre les rouges ensembles et essayer avec un noir ou autre ;-)
lundi 19 janvier 2009 14:36
Avatar
daniel13/73
le gros rouge
derrière le démarreur sur le gros boulon le nord sur le châssis, un petit fil du rouge et en impulsions sur le petit du démarreur (lanceur les autres servent à la charge et aux voyant
lundi 19 janvier 2009 14:44
Missing
gbmapo
j'ai trouvé un schéma de câblage de ma commande à distance...
bonjour à tous et à toutes.

j'ai finalement trouvé un schéma de câblage de ma commande à distance (qui est une 703 de chez Yamaha) que je mets en pièce jointe.

Et en cherchant sur le moteur à quels fils correspondent les broches du connecteur du faisceau électrique, j'ai trouvé un relais pour le démarreur :
un gros fil rouge vers la batterie, un gros fil rouge vers le démarreur, un petit fil marron qui vient du faisceau et un petit fil noir qui va à la masse.
Si je relie le marron au plus de la batterie, ça devrait démarrer, non ?

Question subsidiaire : une fois démarré, comment l'arrêter ?
Je peux toujours couper l'arrivée d'essence, mais bon...

Merci d'avance pour vos réponses.
Eric
vendredi 30 janvier 2009 07:56
Avatar
daniel13/73
si tu veux
qu'il démarre (le moteur) d'abord trouver le contact permanent, (celui sur la voiture qui laisse le tableau de bord fonctionné)c'est celui que tu débrancheras pour l'arrêter. un petit contact avec le fil marron le relais va coller le démarreur tourner et le moteur avec, cale le bien sur le coup de démarreur il peut bouger beaucoup
vendredi 30 janvier 2009 10:52
Missing
gbmapo
l'image est de piètre qualité, je fais un nouvel essai...
Une fois sur le forum, l'image du câblage électrique est très mauvaise.
Je fais un autre essai.

Si quelqu'un a des conseils pour améliorer ça, je suis preneur.

Eric
vendredi 30 janvier 2009 08:02
Missing
gbmapo
avec l'image c'est mieux :-(
je me suis trompé de format d'image !
vendredi 30 janvier 2009 08:05
Avatar
daniel13/73
essaye
de faire mieux avec la photo il semble que tout est repéré y compris la coupure de sécurité vérifier si c'est une mise à la masse ou une ouverture de circuit
vendredi 30 janvier 2009 10:55
Missing
gbmapo
Nouvel essai d'envoi de l'image du câblage électrique...
J'essaie encore.

Et, au cas où l'image du câblage électrique serait encore de mauvaise qualité, j'ai mis l'original (grande taille) ici :
http://efalzon2.free.fr/703WiringDiagram.jpg

Eric
samedi 31 janvier 2009 12:24
Avatar
daniel13/73
apparemment
il faut mettre en c/c c/c le 6 pour on, sur le principal c/c RY et sur impulsion avec RY et Br pour démarreur
samedi 31 janvier 2009 16:04
Missing
gbmapo
@ daniel
merci pour tes explications qui confirment ce que j'avais cru comprendre.

Eric
samedi 31 janvier 2009 17:43
Avatar
Erendil
voyons voir
Apparamment on a tous compris, grace à vous, comment connecter les broches et merci encore.

Sur le plan, il y a des symboles partout que je comprends comme des diodes. Ce sont les carrés avec les triangles.

Ca sert à quoi ?

Est ce que l'on peut bricoler pour connecter les fils entre eux en suivant le plan sans mettre les diodes ?

Pour un essai ?

Pour toujours ?

Merci

Jacques

vendredi 06 février 2009 12:19
---
c'est la façon qu' a adopté yamaha pour représenter des connections
le triangle indique la fiche male
le rectangle indique la fiche femelle

vrai que ça ressemble un peu aux diodes... mais il n'y en a pas là.

Amitiés

Daniel
vendredi 06 février 2009 19:45
Avatar
Erendil
super Daniel
Merci.

Il doit donc être assez facile de bricoler un truc simplement. Je craignais un peu de devoir me lancer dans la fabrication d'un circuit avec diodes et tout et tout.

Là c'est simple juste des histoires d'interrupteur et de bouton poussoir pour le démmarreur.

Jacques
vendredi 06 février 2009 23:11
---
circuit de démarrage
en effet très simple à réaliser:
si tu as une image du démarreur, tu auras en retour les branchements à effectuer.

Daniel
samedi 07 février 2009 00:26
Missing
gbmapo
j'ai essayé...
bonjour à tous et à toutes.

fort de vos explications (et du dialogue avec Jacques), j'ai vérifié sur mon moteur :
Dans le faisceau qui se termine par la prise à 7 broches, il n'y a pas de fil rose (P sur le schéma) qui de toute façon n'aboutit à rien sur le schéma !
Toutes les autres broches correspondent bien à des fils avec les couleurs correspondantes :-)

Je me suis jeté à l'eau et j'ai donc essayé :
1. pour actionner le coupe-circuit de sécurité, j'ai relié les broches B et W,
2. pour mettre le contact, et comme il n'y a pas de broche Y, j'ai relié B et G (j'ai déduit cela du petit bornier en bas à droite du schéma),
3. pour actionner le démarreur, j'ai mis en contact les broches Br et R

Le démarreur s'est mis à tourner :-)
mais le moteur n'a pas voulu démarrer :-(
Il doit y avoir quelque chose que je n'ai pas compris, soit au niveau du contact, soit au niveau du coupe-circuit !

Des idées ?

Eric
lundi 09 février 2009 12:40
---
surement au niveau du coupe circuit
car contact tu a puisqu'il c'est lancé ;-)
lundi 09 février 2009 12:41
Avatar
Erendil
Pas relier B et W
C'est la position "coupe circuit".

J'ai aussi bien travaillé ce week end. Il faisait trop froid pour aller essayer, mais j'ai un peu compris.

Tu relie B et W pour couper le moteur. Sur le plan, il y a deux manières, soit par l'interrupteur dans le "2", soit par le coupe circuit "6".

Dans ton histoire, il manquait R que tu dois relier à Y, qui est formé de la connection de B et G.

D'accord avec toi, P ne sert à rien.

W et B, c'est la commande de coupe circuit. Connecté, le moteur s'arrête, ouvert, il peut tourner.

R et Y, c'est le contact, et donc Y, c'est B et G.

Y (donc B et G) et Br, c'est le contact du démarreur, comme tu as trouvé.

Comme je n'ai pas le boitier de commande, je suis en train de bricoler un truc. Deux interrupteurs et un bouton poussoir devraient me suffire.

RDV bientôt pour l'essai...

Jacques
lundi 09 février 2009 12:57
Avatar
Ebraball
a priori, sur les yams
il n'y a pas besoin du tableau de bord pour les faire tourner (le coupe circuit est de type mise à la masse de l'allumage). Si le faisceau est débranché, en branchant une batterie au 2 gros câbles noirs (respecter la polarité !)et en shuntant brièvement les bornes du relais de démarreur, ça doit le faire !
lundi 09 février 2009 12:55
Avatar
Erendil
Mettre le contact
D'après ce que je comprends, il faut quand même "mettre le contact".

Jacques
lundi 09 février 2009 12:58
Avatar
Erendil
purée mais non !
effectivement, tu as sans doute raison.

J'avais ce moteur sans le boitier électrique et sans démarreur.

Il suffisait de tirer la corde et il partait...

Là, il doit suffire, comme tu le dis, d'alimenter le démarreur par les deux gros fils, et de connecter Br et Y pour le faire tourner.

Par contre, ne surtout pas connecter W et B, ce qui coupe l'allumage et donc le moteur...

Jacques
lundi 09 février 2009 13:05
Missing
gbmapo
Jacques a tout bon !
Effectivement, ça marche !

Merci à tous pour vos conseils.

Éric
samedi 14 février 2009 18:40

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums