Tous les forums > Equipements > alerte surchauffe : quelle température ?
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

alerte surchauffe : quelle température ?

mon moteur a récemment surchauffé pour une raison qui reste à trouver
j'ai une alarme pour la pression d'huile trop faible mais pas pour la température trop haute du liquide de refroidissement, je n'ai qu'un thermomètre... donc j'ai mis un peu de temps à réagir... je croise les doigts pour rien de cassé, en tout le moteur n'est pas bloqué
c'est un kubota d950 donc comme un nanni 390h par exemple, refroidissement indirect
mon thermostat commence à s'ouvrir à 83° et s'ouvre complètement à 95°c
j'ai regardé les sondes de température à monter sur un raccord sur une durite, pour les alarmes il y a de tout : 90°, 94°, 100°, 110°, 120°..
je n'ai pas trouvé l'info dans la doc du moteur, dont je dispose, ni sur internet.
je voudrais protéger mon moteur mais ne pas avoir l'alarme qui sonne en fonctionnement normal.
qui peut m'éclairer ?

vendredi 12 janvier 2018 00:48

Liste des contributions

Fritz_ze_cat
fritz the cat

déjà ,commence par vérifier tout ton circuit eau de mer de l'entrée d'eau à la sortie au coude .
quand tu souffles dans le tuyau l'air doit passer librement dans l'échangeur ,l'idéal serait de l'ouvrir pour voir s'il n'est pas bouché .
je suppose que tu as vérifie ton impeller de pompe eau de mer ??
après ça tiens nous au courant si ça continue on verra pour la suite
alain

vendredi 12 janvier 2018 09:17
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

j'ai démonté et vérifié l'échangeur, pas de bouchon
j'ai vidangé et rincé le circuit de refroidissement et démonté le collecteur d'échappement car je devais de toute façon changer les joints côté culasse, donc je l'ai nettoyé, il y avait un peu de dépôt au fond, et il y a de la rouille à l'intérieur (il est en fonte)
je viens de refaire tous les joints roulements et axe de la pompe à eau de mer, son débit à l'échappement est très bon
j'ai pas vérifié la pompe à eau du moteur ni le thermostat (je fais le thermostat aujourd'hui), mais à mon avis le moteur a chauffé car il manquait du liquide de refroidissement, je n'avais pas bien purgé et comme je remplis par le collecteur, avec le thermostat fermé, je pense que le côté moteur ne se remplit pas bien, il y a de l'air emprisonné. c'est possible ?
mais indépendamment de ça je voudrais mettre une alarme de température, comme ça la prochaine fois j'aurais un buzzer et n voynt de surchauffe qui me disent qu'il y a un problème

vendredi 12 janvier 2018 11:49
Missing
cezembres

100°C c'est déjà pas mal.

vendredi 12 janvier 2018 12:05
Avatar
1
simbad

tout dépend où il le place, ds une durite ce n'est pas sûr que ce soit 100°C
le mieux (peut être), c'est avec la sonde du thermomètre, trouver une sonde thermomètre&alarme, mais il faut la déterminer
empiriquement babouch, tu peux déterminer la température d'alarme en mesurant la température de fonctionnement sur le thermomètre moteur dont la sonde serait ds une casserole d'eau dont tu mesures la température
qd le thermomètre du moteur indique la température normale de fonctionnement (exple 90°C) tu mesures la tension aux bornes de la sonde; tu augmentes la température de l'eau (exple 100°C) et tu mesures la tension aux bornes de la sonde et là 2 solutions :
1) tu fais ou fait faire un détecteur électronique qui détectera la tension et fera l'alarme
2) avec ces résultats tu détermines un capteur T°&alarme que tu peux poser à la place de l'autre, ou en // un contact alarme en faisant une adaptation
il y a peut être aussi une possibilité de poser un contact alarme à l'entrée de l'échangeur mais comme sur une durite, il faudrait faire une mesure et il faut faire une adaptation de montage et comme les circuits de refroidissement sont calibrés, faut pas faire n'importe quoi
JL.C

vendredi 12 janvier 2018 13:11
Missing
marge

un thermostat qui s'ouvre a s'ouvrir à 83° c'est beaucoup non ?
je pensais 65° pour un thermostat !
si le problème est un manque de liquide , voir la purge d'air liquide moteur ?? faire chauffer et ouvrir cette purge !
c'est bien aussi de nettoyer le circuit une fois par an ou tout les deux ans

vendredi 12 janvier 2018 13:27
Missing
1
cezembres

En refroidissement indirect c'est normal

vendredi 12 janvier 2018 13:35
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

purge d'air de refroidissant : je ne sais pas où elle est ? pas trouvé d'info làdessus dans la doc non plus.
il y a une sortie au niveau du bouchon de remplissage sur le collecteur, si je remplis trop quand le moteur chauffe ça sort par là, mais je vois pas d'autre endroit, et la dernière fois le circuit ne s'est pas purgé tout seul apparemment.

vendredi 12 janvier 2018 13:47
P1010921
Clo-13190

Ayant le même problème que toi, j'ai fais un petit montage électronique dont je te met les sources : Achat d'un module que j'ai ensuite adapté avec l'aide de pros extraordinaires :
https://www.ebay.fr/itm/Unique-DC-12V-2-Channel-Voltage-Comparator-Precise-LM393-Module-/263202401453?hash=item3d4815ecad
Ensuite les discutions avec les pros :
http://forums.futura-sciences.com/electronique/746072-connexions-comparateur-de-tension.html
Moi aussi je suis nul en électronique, j'ai suivis les conseils et fabriqué le montage. Il donne une alarme en cas de surchauffe et aussi en cas de manque de pression d'huile. ET CA MARCHE sur mon bateau.
Il faut simplement que tu mesure les tensions au thermomètre du tableau et si tu veux aussi la pression d'huile, idem au manomètre et ensuite que tu fasse le montage en comparateur de tension comme indiqué.
A ta disposition si besoin.

vendredi 12 janvier 2018 16:30
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

salut jean-claude
j'admire ce que tu as fait mais je crois que je ne fais pas me lancer dans cette aventure
notammnt j'ai déjà une sonde d'alarme de faible pression d'huile que j'ai ajoutée, reliée au bloc par une durite et fixée sur une paroi du logement du moteur
et parce que j'ai trouvé des sondes d'alarme de température d'eau
soit bifil alarme + thermomètre avec le bon filetage qui pourraient remplacer ma sonde actuelle
soit une sonde d'alarme seule que je pourrais monter sur une durite via un adaptateur en alu doté d'un filetage courant
en tout ça ne me coutera pas plus de 40€ le sonde bifil ou la sonde d'alarme et l'adaptateur
je cherche simplement la valeur en °C qui irait bien pour l'alarme.
dans ton cas tu as réalisé l'installation pour sonner à quelle température ? comment as-tu choisi la température idéale ?

vendredi 12 janvier 2018 17:35
Uria1
SEGALEN

Bonsoir,
quelle est la pression d'ouverture du clapet du bouchon à clapets qui se trouve sur la boîte à eau ? ..elle est inscrite dessus...

vendredi 12 janvier 2018 19:56
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

le bouchon de remplissage sur le collecteur d'échappement ? comme les bouchons de remplissage des radiateurs de voiture ?
si c'est pas ça je sais pas de quel bouchon tu parles. je regarde demain au bateau.

vendredi 12 janvier 2018 20:24
Uria1
SEGALEN

Oui c'est bien celui-là, c'est le bouchon qui ferme l'échangeur...il sert aussi au remplissage du liquide de refroidissement.
Tu utilises l'emplacement d'origine pour la sonde et alarme de température ?

vendredi 12 janvier 2018 20:51
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

oui, près du thermostat, dans le filetage où actuellement il y a ma sonde qui ne fait pas alarme
j'ai vu ça par exemple
https://www.ebay.com/itm/3-8-GM-Water-Coolant-Antifreeze-Temperature-Sender-Sending-Unit-Switch-Sensor/202150316371?hash=item2f11190953:g:2RwAAOSw3RZaNdWc&vxp=mtr
mon filetage c'est du 3/8 je ne sais pas si BSP ou NPT, ils se ressemblent trop !
18 ou 19 filets / pouce et 0.5mil de différence de diamètre, sur un vieux filetage... ! ils sont cinglés ces anglo-saxons de faire des normes aussi ressemblantes
mais bon sinon la longueur doit correspondre, reste à savoir si l'alarme à 98°C c'est bon
au moins c'est pas cher, merci les travailleurs chinois

vendredi 12 janvier 2018 21:44
Uria1
SEGALEN

si tu me donnes température ouverture thermostat et pression d'ouverture bouchon, je peux essayer de trouver un ensemble équivalent de même marque et modèle proche.
Je te donnerais ce que je trouve sur les caractéristiques du déclenchement alarme température sur modèle équivalent.

vendredi 12 janvier 2018 22:13
Missing
Mamita

Salut Babouch,
Je n'ai pas tout suivi..mais le Kubota D950, ce n'est pas un moteur marin !
ca à l'air d’être un moteur Kubota pour engins terrestres.Tu l'as marinisé ? Quand tu dis que le D950, c'est l'équivalent du 3.90 HE!
je suis un peu septique , car j'ai un 3.90HE. Ils ne se ressemblent pas!

Sur le Nanni 3.90HE
Le calorstat s'ouvre bien a partir de 83° et en total vers 93°
L'alarme température est bien à 106° avec contact NF (Non Fermé)
Le contact huile est un contact NO (non ouvert)
Ces 2 alarmes sont regroupées sur un seul buzzer d'alarme commun.
On peut changer ces 2 sondes alarmes, par 2 sondes qui font alarme + sonde tableau; ca implique de changer les 2 sondes originelles, par 2 sondes à doubles sorties et d'avoir 2 fils supplémentaires.
Il y a aussi une astuce pour prévenir avant l'alarme température de 106°, une pré alarme réglée sur 63° en plaçant une capteur sonde sur la pipe échappement et relié à un buzzer différent. Certains Waterlock Vetus ont prevu aussi un emplacement pour la meme fonction. Cette pre-alerte sonnera bien avant l'alarme température moteur: ca laisse le temps de reagir...
Mamita

vendredi 12 janvier 2018 22:54
Missing
Camarguos

Petite correction Mamita, NF et NO c'est Normal Fermé et Normal Ouvert, cad état du contact pour un relais au repos ou état d'un capteur hors alarme.

samedi 13 janvier 2018 08:32
Missing
Mamita

Salut Camarguos
Tu as parfaitement raison ! erreur de ma part ; comme quoi, il faut se relire !
merci de ta remarque constructive, je rectifie donc la réponse:

Salut Babouch,
Je n'ai pas tout suivi..mais le Kubota D950, ce n'est pas un moteur marin !
ca à l'air d’être un moteur Kubota pour engins terrestres.Tu l'as marinisé ? Quand tu dis que le D950, c'est l'équivalent du 3.90 HE!
je suis un peu septique , car j'ai un 3.90HE. Ils ne se ressemblent pas!

Sur le Nanni 3.90HE
Le calorstat s'ouvre bien a partir de 83° et en total vers 93°
L'alarme température est bien à 106° avec contact NO (Normalement Ouvert)
Le contact huile est un contact NF (Normalement Fermé)
Ces 2 alarmes sont regroupées sur un seul buzzer d'alarme commun.
On peut changer ces 2 sondes alarmes, par 2 sondes qui font alarme + sonde tableau; ca implique de changer les 2 sondes originelles, par 2 sondes à doubles sorties et d'avoir 2 fils supplémentaires.
Il y a aussi une astuce pour prévenir avant l'alarme température de 106°, une pré alarme réglée sur 63° en plaçant une capteur sonde sur la pipe échappement et relié à un buzzer différent. Certains Waterlock Vetus ont prevu aussi un emplacement pour la meme fonction. Cette pré-alerte sonnera bien avant l'alarme température moteur: ca laisse le temps de réagir...
Mamita

samedi 13 janvier 2018 10:31
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

Je regarde demain sur mon bouchon de remplissage.
.
@Mamita : tu es toujours aussi perspicace
mon moteur est bien une base kubota, le d950 3 cylindres 927cm³
le 390h de nanni est une marinisation de ce même bloc, et c'est ce qu'il y avait avant sur mon bateau, il a rendu l'âme sous le règne de l'ancien propriétaire.
son successeur (au moteur) a les mêmes dimensions (pas besoin de refaire le bâti) mais c'est au départ un générateur diesel marin américain, de marque Onan, un 8.0 mdkd (je te raconte pas pour trouver les pièces de marinisation..)
je mets une photo du net, on le reconnait bien sous sa peinture blanch et ses circuits électriques bizarres !
donc ce générateur a été séparé de sa partie électrique, et connecté à l'inverseur de feu le nanni.
il avait d'ailleurs une alarme de température d'échappement, mais je vais refaire le coude qui est en alu et bien corrodé, j'en remettrai peut-être une à la fin.
c'est une bonne sécurité pour le waterlock, en revanche si c'est le circuit de refroidissement interne qui a un problème (thermostat, circulation bouchée par du dépôt, problème sur l'échangeur), ça ne préviendra pas car le liquide ne circule pas (ou mal) dans l'échangeur et l'eau ne chauffe pas.
je ne l'ai donc pas marinisé : il avait déjà un refroidissement par eau de mer, pompe attelée, échangeur cupro-nickel, collecteur refroidi et coude mélangeur.
Je dois lui adjoindre une pompe à carburant électrique car il n'a pas la pompe attelée des moteurs de propulsion, la pompe à eau de mer est à l'arrière sur la photo, derrière l'électro-aimant de stop moteur que j'ai supprimé, à un endroit pas du tout accessible (ce qui est assez chiant)
toutes les sondes étaient des systèmes automatiques prévus pour couper le moteur en cas de problème, pour pouvoir le laisser tourner sans surveillance. tout ça a disparu et je suis donc reparti de 0, en recyclant des sondes et le tableau de bord du nanni, ou en rachetant des pièces qui s'adaptent.
mais surtout il est bridé, le générateur devant tourner à 1800rpm pour faire du 60hz. Actuellement j'atteins 2300rpm mais pas plus, loin des 3200 maximum théorique.
Dès que j'ai résolu mes problèmes de surchauffe je m'attaque à la pompe à injection et au régulateur pour essayer de le débrider, je vais assister un mécano avec qui j'ai discuté et qui veut bien regarder (c'est trop compliqué pour moi )
et si on y arrive pas je vais me résoudre à le sortir et à le montrer à un diéséliste en espérant qu'il sache quoi faire.
voilà je m'ennuie pas au moins !

samedi 13 janvier 2018 00:27
Missing
Mamita

Re Babouch,
Attention a la marinisation, je pense que (aussi) du fait de l'inclinaison du moteur , le systeme de barbotage de l'huile est differente...
Si ca peut te donner une idée par comparaison avec mon 3.90 HE, voila ou se trouve située mes 2 sondes (sonde alarme temperature eau et sonde pour le cadran thermometre).
Je te joins mon système de pré-alerte température (reglée sur 63°) posé sur la pipe d'echappement; ce systeme est relié à un buzzer 2tons different de celui des alertes moteurs.
Tu verras aussi que le bouchon de LR (pas de vase d'expansion) a un petit tuyau qui évacue dans le fond de cale, le trop plein de LR quand il est en pression; ce qui fait que le réservoir n'est jamais plein, et peut faire penser qu'il y a une perte d'eau...alors que tout est normal!
Mamita
NB: Cliquer 2 fois sur la photo

samedi 13 janvier 2018 11:09 *** Message modifié par son auteur ***
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

@SEGALEN : voilà j'ai u vérifier, sur mon bouchon de liquide il y a écrit 7 lbs ! est-ce que ça te parle ? ^^

@mamita effectivement c'est pas pareil ! j'aimerais bien voir ton moteur pour évaluer les différences ça serait intéressant
moi j'ai 2 emplacements de sonde mais sur la face avant, pas sur le dessus. l'un est sur tribord par rappoort au thermostat, l'autre est condamné car il est sur bâbord et à moins de 5mm il y a le corps du collecteur d'échappement, pas moyen de mettre quelque chose
du coup je mets une sonde 2 fils (ma solution préférée) ou à défaut je rajoute un emplacement de sonde avec un adaptateur sur une durite.
merci pour les photos.
pour le barbotage de l'huile je me suis jamais posé la question l'inclinaison de mon moteur est pas énorme, mais je sais pas combien, c'est pas facile à évaluer. pour l'instant j'ai pas eu de problème, je surveille le niveau de près.

samedi 13 janvier 2018 19:46
Uria1
SEGALEN

J'ai cru lire que ton moteur ne prend pas ses tours: normal il est limité en régime car il entraînait une génératrice.
.
La version de moteur que tu as a une puissance volontairement réduite pour fonctionner en stationnaire, à régime constant , pendant des milliers voire des dizaines de milliers d'heures.
.
Il sera facile de lui faire prendre les tours manquant. On voit parfaitement les vis de réglage. Attention, à ne pas trop lui en donner, sinon il durera moins longtemps et il fumera. Normalement ces réglages se font au banc de puissance.
Une fois qu'il aura sa puissance définitive, tu pourras penser au refroidissement ( et pas l'inverse...). Le système de refroidissement devant être calibré en fonction de la quantité de chaleur à disperser.
tu choisis refroidissement direct ou indirect ?
....
Calibrer la surface d'échange, la pompe à eau..etc
...

Le barbotage de l'huile??? il me semble que sur ces moteurs le circuit est sous pression. Par contre suivant la forme du bac à huile, si bac complètement plat..il ne faut pas trop l'incliner pour ne pas désamorcer le circuit . Tu peux aussi augmenter un peu le niveau d'huile sans risque. Il me semble que dans la version "marin" le bac n'est pas plat, mais a un volume en dessous. En tout cas, c'est à vérifier.

7 Lbs = 0,482 bar Les moteurs actuels sont tarés à plus de 1 bar soit le double. ce qui permet de retarder davantage le point d'ébullition du liquide... le point où se forme la vapeur .

à 0,5 bar (en plus de la pression ambiante), le liquide va bouillir un peu au dessus de 100°C. Une alarme à 105° me paraît être une bon choix.
sinon il faut augmenter un peu la pression.
.
Il y a beaucoup à dire de la marinisation d'un moteur.
Le bloc moteur est une base, de la qualité de la marinisation découlera la fiabilité, la durabilité....

dimanche 14 janvier 2018 08:32
Missing
marge

@segalen tu parle de température a 100 105° , ce n'est pas élevé ? (joint de culasse)

un diesel entre 60 80° fonctionne bien mieux !!

le liquide va bouillir

dimanche 14 janvier 2018 08:46
Uria1
SEGALEN

On fait monter le circuit en pression pour justement retarder le point d'ébullition. .
Pour ce qui est de la température du liquide: 60 ou 80° pas assez pour que la température interne du moteur permette de bien brûler le gazole, mais il est vrai que avant on faisait comme ça quand même. De plus si on augmentait le température de combustion, ça faisait un tel écart entre les températures des uns et des autres éléments que ça augmenait les contraintes mécaniques.
.
Autrefois, sur les moteurs à refroidissement direct les thermostats s'ouvraient à environ 60°... mais ça ne chauffait pas assez pour brûler correctement le gazole. De plus on avait des problèmes de dilution et d'usure prématurée de chemise... etc.
.
maintenant les thermostats s'ouvrent à 86°C et les pressions dans les circuits montent en pression à environ 1,2bar .... et les moteurs durent plus longtemps qu'avant, pour ces raisons là et pour bien d'autres, vu les progrès réalisés dans les différents domaines.

dimanche 14 janvier 2018 09:04 *** Message modifié par son auteur ***
Uria1
SEGALEN

évidement si le choix est de le mettre en refroidissement direct....
il faut tout changer: thermostat, seuil d'alarme , etc

dimanche 14 janvier 2018 09:13
Missing
marge

au dela de 90° le moteur est en surchauffe non ?

dimanche 14 janvier 2018 09:13
Rekin
Kaj

Si on a de l'antigel dans le circuit de refroidissement on peut dépasser les 100°. Ce qui tue ce sont les bulles de vapeur à 100° sur les parois des cylindres (le métal des parois se déforme localement) avec de l'antigel les bulles se forment plus tard entre 110 et 130° et là plus de danger.

dimanche 14 janvier 2018 09:30
Missing
marge

de quel température parler vous ? 130°

dimanche 14 janvier 2018 09:43
M.f.stagegl%c3%a9nanscroisi%c3%a8re.2015_(88_sur_90)
babouch

c'est bien un refroidissement indirect.
je répare le circuit de refroidissement pour pouvoir faire tourner le moteur à sa vitesse actuelle sans qu'il surchauffe, si je peux éviter de me payer un joint de culasse en plus je serai un homme heureux.
une fois que ça sera bon on pourra faire sereinement des essais de réglages pour qu'il prenne ses tours. Puis ça sera l'occasion de le faire tourner à régime max pendant un certain temps avec son cache, enfermé dans sa boite, pour voir si le circuit de refroidissement est suffisant. C'est de l'essai-erreur :>
S'il se met en alarme, je changerai l'échangeur de température. Je ne pense pas que le débit de la pompe à eau de mer soit le facteur limitant, son débit me semble meilleur que sur d'autres bateaux avec des moteurs plus puissants.
Je note pour l'alarme max à 105°C.
et si on arrive pas à un réglage correct moteur en place, effectivement ça sera dépose et transport chez un dieseliste pour un réglage professionnel. mais si je peux éviter cette étape je me sauve pas mal de temps et d'argent. comme le mécano a proposé de venir jeter un oeil, on va tenter le coup.

dimanche 14 janvier 2018 13:19

Répondre

Pour participer aux forums, vous devez être inscrit et identifié

Vous identifier | Créer un compte matelot

Retour forums